Integration issue
Incident Report for Push Security
Resolved
This issue has been resolved.
Posted Jun 01, 2023 - 21:46 UTC
Monitoring
The issue appears to be resolved on the Microsoft side, and we are continuing to monitor.
Posted Jun 01, 2023 - 21:20 UTC
Investigating
We’ve identified an issue affecting Microsoft 365 integrations on the Push platform that could result in intermittent data collection for synced user accounts and OAuth integrations. We’re currently investigating the issue.
Posted Jun 01, 2023 - 21:05 UTC
This incident affected: Other (Microsoft Azure APIs).