Slack outage

Incident Report for Push Security

Resolved

This incident has been resolved. All Slack messages that were not delivered during the outage have been queued for resend.
Posted Feb 27, 2025 - 09:39 UTC

Identified

Slack is experiencing issues with its infrastructure - see https://slack-status.com/

This is affecting the delivery of ChatOps messages from the Push platform to your connected Slack channels and end-users.

ChatOps message delivery to Teams is not affected.
Posted Feb 26, 2025 - 18:10 UTC
This incident affected: Other (Slack Apps/Integrations/APIs, Slack Notifications) and ChatOps.