Authentication Errors
Incident Report for Push Security
Resolved
This incident has been resolved.
Posted May 18, 2023 - 09:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2023 - 09:32 UTC
Investigating
We're experiencing an elevated level of authentication errors at the moment and are currently looking into the issue.
Posted May 18, 2023 - 09:07 UTC
This incident affected: Auth0 (Auth0 User Authentication).