Webhook processing delays: Detection events

Incident Report for Push Security

Resolved

Webhooks are now being delivered normally. Detection events that were delayed during the impacted time period have also all been delivered.
Posted Feb 09, 2026 - 19:29 UTC

Identified

Our data processing infrastructure is currently experiencing delays, which is impacting the timely delivery of Detection events over webhooks.

Detections are still populating normally in the Push admin console, and can be viewed there.

No data will be lost once data processing has returned to normal. We will provide an update when the issue is resolved.
Posted Feb 09, 2026 - 18:47 UTC
This incident affected: Webhooks.