Webhook event processing delays
Incident Report for Push Security
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 11:36 UTC
Monitoring
A fix was issued at ~7:30pm UTC and by ~3am UTC the processing delays had cleared. We will continue to monitor the queues today.
Posted Nov 15, 2024 - 06:07 UTC
Identified
Our data processing infrastructure is currently experiencing delays, which is impacting the timely delivery of Webhook events. No data will be lost once recovery has taken place.
Posted Nov 14, 2024 - 13:20 UTC
This incident affected: Webhooks.